Session Planner Not Loading
Found a bug in kwiktactiX? help us squash it by reporting here!

3 posts   •   Page 1 of 1
User avatar
Qinghao Neo
 
Posts: 3
Joined: Wed Feb 08, 2017 9:20 am

Session Planner Not Loading

by Qinghao Neo » Sat Jul 21, 2018 12:28 am

Hi, my session planner is not loading. It stops at the loading objects page and the browser status is waiting for "grid1.kwiktactix.us".

Do I need to change my browser settings?

OS: MacOS High Sierra
Browser 1: Safari Version 11.1.2 (13605.3.8) &
Browser 2: Google Chrome Version 67.0.3396.99 (Official Build) (64-bit)

Thank you and I hope to hear from you soon.

User avatar
Qinghao Neo
 
Posts: 3
Joined: Wed Feb 08, 2017 9:20 am

Re: Session Planner Not Loading

by Qinghao Neo » Mon Jul 23, 2018 9:25 pm

Hi, my session planner is not loading. It stops at the loading objects page and the browser status is waiting for "grid1.kwiktactix.us".

Do I need to change my browser settings?

OS: MacOS High Sierra
Browser 1: Safari Version 11.1.2 (13605.3.8) &
Browser 2: Google Chrome Version 67.0.3396.99 (Official Build) (64-bit)

Any updates for the above issue? I am still unable to load my session planner.

User avatar
Kwiktactix Support
 
Posts: 48
Joined: Mon Dec 14, 2015 6:11 pm

Re: Session Planner Not Loading

by Kwiktactix Support » Thu Sep 26, 2019 1:41 am

Hi there,

We pm'd you with some things to try but didnt get a msg back. did you get this working?

3 posts   •   Page 1 of 1
It is currently Wed Jul 15, 2020 7:43 pm